1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Factory reset not working

Discussion in 'Relay Modules' started by Juan I Diaz, Jan 22, 2018.

  1. Juan I Diaz

    Juan I Diaz New Member

    Apr 12, 2017
    Likes Received:
    Trophy Points:
    Oakville, Canada, ON
    Hello all, I have two Ethernet relay modules, one 16 and another 32. In all they are a very nice product!

    I wrote a nice control program to use the two boards as an RS-232 serial router almost a year ago. The project got put on hold until the boards (along with the rest of the equipment) were wired as per design.

    This week I'm starting to bring everything together and I got my first problem: I forgot the IP addresses of both boards. No panic... I thought to do a factory reset on the boards and set the IP's again.

    This procedure only worked on the 16 relay board... I've tried several times on the 32 relay board and the D2 LED never blinks. Is there any other way to perform a factory reset? I know the D2 LED does work as it light up when applying and removing power.

    Thank you all!

    Juan Diaz

Share This Page